E-logger | Manualer | Forum
Loggerforum - supportforum
2019-09-23 08:45 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1]
  Skriv ut  
Författare Ämne: Feloffset även på display?  (läst 5088 gånger)
svartöra
Medlem

Antal inlägg: 16


Visa profil
« skrivet: 2012-02-03 23:33 »

Jag har köpt ett antal temperatursensorer men också två HTIQ-mojänger och jag tycker mig märka att de senares temperatursensor avviker en del från "verkligheten", dvs jämfört med andra termometrar. Det är 0,5-1 grad fel. Detta kan ju bero på montering hos mig, men i alla fall petade jag in en negativ offset i loggersoft för att ensa mätvärdet med en termometer jag tror på.

Det fungerar bra, men värdet på displayen är fortfarande utan offsetkorrigering såvitt jag kan se, eller har jag missat något?

Jag önskar därför att värdet på displayen tar hänsyn till offseten man definierar i loggersoft.
Loggat
Andreas
Administrator
*****
Antal inlägg: 2960


Visa profil
« Svara #1 skrivet: 2012-02-04 11:36 »

Att montera givare så de får samma exakt förutsättningar kan vara knepigt. PT-givare måste dessutom i regel alltid offsetjusteras eftersom kablagets resistans adderas till givarsignalen.

Om du kör både E-logger och LoggerSoft sker offsetinställning för Logger 2020 under givare i E-logger.

Om du inte är uppkopplad mot E-logger, verifiera gärna din iaktagelse genom att tillfälligt ställa upp offseten rejält i LoggerSoft.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
svartöra
Medlem

Antal inlägg: 16


Visa profil
« Svara #2 skrivet: 2012-02-04 12:20 »

Jag kör bara loggersoft, inte e-logger. Att displayen inte tar hänsyn till offseten jag ställt in i loggersoft blir mycket tydligt om jag, som du skriver, ökar på offseten till t ex 20 grader.
Loggat
Andreas
Administrator
*****
Antal inlägg: 2960


Visa profil
« Svara #3 skrivet: 2012-02-04 14:14 »

OK, då är nog det där helt enkelt en inställning som inte skickas över från LoggerSoft. Vi får försöka ta med det i nästa uppdatering.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
svartöra
Medlem

Antal inlägg: 16


Visa profil
« Svara #4 skrivet: 2013-01-02 21:31 »

Hej igen,

Är det här felet lagat i något uppdatering numera?
Loggat
Andreas
Administrator
*****
Antal inlägg: 2960


Visa profil
« Svara #5 skrivet: 2013-01-04 16:03 »

Nej tyvärr. Men det borde som jag är inne på ovan gå komma runt problemet genom att använda givarinställningarna i E-logger.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
svartöra
Medlem

Antal inlägg: 16


Visa profil
« Svara #6 skrivet: 2013-01-04 16:57 »

Det är ju ett ganska enkelt fel. Finns det planer på att laga det eller har utvecklingen av loggersoft helt stoppat till förmån för e-logger? Jag använder inte e-logger och har inga planer på att göra det. Jag vill ha en lokal loggerlösning.

Om ni helt har lagt ner loggersoft vore det bra att veta, så jag inte väntar på funktioner som inte lär komma.
Loggat
Andreas
Administrator
*****
Antal inlägg: 2960


Visa profil
« Svara #7 skrivet: 2013-01-08 11:37 »

Så enkelt är det tyvärr inte att åtgärda det problemet. Sen adderas ställtid för uppdatering av både LoggerSoft och loggermjukvara i två versioner, vilket är anledningen till att vi samlar flera saker på en gång.

Det är inget som säger att du behöver logga via E-logger bara för att du gör några inställningar den vägen. Det är dessutom en typ av inställning som görs ytterst sällan.

LoggerSoft är inte nedlagt. Men det är som med alla andra önskemål, det går inte att säga något om när det eventuellt kommer någon uppdatering.

Btw. läste tråden från början, jag trodde det var högtempmoduler du offsetjusterat men det verkar vara tempfuktmoduler. Tempfuktmodulerna innehåller helt vanliga dallasgivare, sådana är väldigt noggranna och skall aldrig behöva offsetjusteras. Möjligen kanske att komponenterna i själva modulen kan alstra lite värme som påverkar temperaturmätningen, kontrollera att den sida av kortet som har en skruvplint är monterad uppåt för minimal påverkan.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Sidor: [1]
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!