E-logger | Manualer | Forum
Loggerforum - supportforum
2021-12-01 00:59 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1]
  Skriv ut  
Författare Ämne: Fel givare?  (läst 466 gånger)
JonasW
Medlem

Antal inlägg: 7


Visa profil
« skrivet: 2021-10-12 07:59 »

Jag har försökt hjälpa min farfar att införskaffa utrustning för att mäta fukt & temp i en jordkällare som byggs för nuvarande.
Ni rekommenderade en Logger 2020 med en Thliq01-sensor.

Detta beställdes och han fick hem sakerna. Han fick då Error sensor 3 vid leverans...
Han skickade sakerna till mig för hjälp då han och hans elektriker inte kunde lösa det, och det visade sig att han behövde en helt ny mjukvara (?!). Man kan ju tycka att loggern ska levereras med rätt firmware för sensorn man beställer, särskilt om man är 80+ som beställare.
Hur som, efter mycket felsökande (Unifis switchar funkar ej med dessa loggers) så fick jag upp den på nätet, fick radera minnet, uppgraderade den och nu sitter jag med 3 inputs varav 2 visar värdet 0 och den sista verkar känna av ljus (lumen?).

Har han antingen beställt fel givare, eller fått fel från er? För detta verkar ju helt galet. Den sitter skruvad på plint 4-6 enligt instruktionerna som skickades med.


Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1571



Visa profil Hemsida
« Svara #1 skrivet: 2021-10-12 16:51 »

Hej.
Det låter märkligt att den bara hittar en av 3 givare, de två andra givarna som "hittas" är de två pulsingångarna.
Att den inte uppdaterats beror dels på att jag helt enkelt inte haft koll på vilken mjukvara det är i loggrarna som ligger på hyllan, och dels på att de säljs för halva priset så längt lagret räcker - det innebär i praktiken att de sälj med förlust och att det inte varit högsta prioritet att uppdatera dem.
Om det kan man säkert tycka både det ena och det andra.
Rent generellt så fungerar det ju dock så idag att man nästan kan förvänta sig att det finns ny mjukvara till mer eller mindre varje elektroniskt produkt man köper, som Routrar, Accesspunkter, TV-apparater med mera.
Att uppdatera loggrarna tar tid, speciellt om man skall uppdatera alla, ELLER uppdatera varje logger vid order, och med tanke på de skapligt frekventa uppdateringarna så kan vi få betala för flera uppdateringar innan de säljs, om vi inte uppdaterar dem vid order, och det är som du säkert förstår ännu mer tidskrävande för varje logger.
I just ert fall förstår jag absolut frustrationen, men de allra flesta ansluter sin logger till webtjänsten och då är ju uppdateringen bara ett par klick bort.

Att den bara visar en av tre givare kanske Andreas kan svara på, eller ge tips på vad som kan vara tokigt.
Har han inget att komma med så skickar vi en ny som vi testat innan leverans.
Är ni missnöjda kan ni skicka tillbaks alltihop till mig och få pengarna tillbaks.
Lägg i så fall med en lapp med fakturanummer, namn och ett konto som vi kan betala tillbaks pengarna till.

Mitt enda råd är att prova radera minnet en gång till på loggern, det skulle kunna göra att den plockar upp de andra två givarna också.
Eller, koppla loss givaren, radera minnet, starta först loggern utan givaren - bryt strömmen, anslut givaren och starta loggern igen.

Det där med att Unifis switchar inte fungerar (släpper igenom?) loggern låter lite märkligt, det brukar fungera även i stora nätverk inom offentlig sektor som har många säkerhetssystem aktiva. Men även det är en fråga för Andreas om vi skall grotta ned oss i det.
« Senast ändrad: 2021-10-12 16:55 av Rickard » Loggat

JonasW
Medlem

Antal inlägg: 7


Visa profil
« Svara #2 skrivet: 2021-10-12 18:44 »

Hej.
Det låter märkligt att den bara hittar en av 3 givare, de två andra givarna som "hittas" är de två pulsingångarna.
Att den inte uppdaterats beror dels på att jag helt enkelt inte haft koll på vilken mjukvara det är i loggrarna som ligger på hyllan, och dels på att de säljs för halva priset så längt lagret räcker - det innebär i praktiken att de sälj med förlust och att det inte varit högsta prioritet att uppdatera dem.
Om det kan man säkert tycka både det ena och det andra.
Rent generellt så fungerar det ju dock så idag att man nästan kan förvänta sig att det finns ny mjukvara till mer eller mindre varje elektroniskt produkt man köper, som Routrar, Accesspunkter, TV-apparater med mera.
Att uppdatera loggrarna tar tid, speciellt om man skall uppdatera alla, ELLER uppdatera varje logger vid order, och med tanke på de skapligt frekventa uppdateringarna så kan vi få betala för flera uppdateringar innan de säljs, om vi inte uppdaterar dem vid order, och det är som du säkert förstår ännu mer tidskrävande för varje logger.
I just ert fall förstår jag absolut frustrationen, men de allra flesta ansluter sin logger till webtjänsten och då är ju uppdateringen bara ett par klick bort.

Att den bara visar en av tre givare kanske Andreas kan svara på, eller ge tips på vad som kan vara tokigt.
Har han inget att komma med så skickar vi en ny som vi testat innan leverans.
Är ni missnöjda kan ni skicka tillbaks alltihop till mig och få pengarna tillbaks.
Lägg i så fall med en lapp med fakturanummer, namn och ett konto som vi kan betala tillbaks pengarna till.

Mitt enda råd är att prova radera minnet en gång till på loggern, det skulle kunna göra att den plockar upp de andra två givarna också.
Eller, koppla loss givaren, radera minnet, starta först loggern utan givaren - bryt strömmen, anslut givaren och starta loggern igen.

Det där med att Unifis switchar inte fungerar (släpper igenom?) loggern låter lite märkligt, det brukar fungera även i stora nätverk inom offentlig sektor som har många säkerhetssystem aktiva. Men även det är en fråga för Andreas om vi skall grotta ned oss i det.

Det skapade bara mycket merarbete för oss, samt pengar (för frakter oss sinsemellan) då man inte kan begära att en 85-åring ska kunna hantera nollning av mjukvaror (med en pappersmanual som inte ens innehöll de sista delarna där bla detta står), omkonfigurering till E-logger läge, koppla in mot switchar m.m. Men, nu är vi där och nu får vi bara försöka komma i mål med detta.

Andreas får gärna återkomma så snart som möjligt, då jag skulle vilja bli klar med detta och återlämna komponenterna.
Jag har i alla fall testat att koppla loss givaren, nolla den, koppla in givaren på nytt och jag får fortfarande samma fel.

Det kan inte vara felskrivet på pappersinstruktionerna ni bifogade som var handskrivna med vilken färg på tråden som ska var?
Annars är ju givaren troligen trasig. Misstänker ni givaren så skulle jag önska att ni skickade en ny (till min hemadress, inte hans) samt en retursedel på denna om den ska åter.

För än en gång så visas endast ljus. Ska Thliq kunna visa lumen utöver temperatur och fukt?
Loggat
Andreas
Administrator
*****
Antal inlägg: 3408


Visa profil
« Svara #3 skrivet: 2021-10-12 20:35 »

Hej!

Kan det vara så att ni fått en THLIQ med BME280-sensor? Den fungerar inte med Logger 2020, kopplar man in en sådan till 2020 blir det just bara en ljusgivare som visas (ja THLIQ innehåller en ljusgivare).- Bara THLIQ med HTU21D-sensor fungerar med Logger 2020. Det kanske framgår av ordersedeln vad ni fått? ​

Beklagar allt trassel. THLIQ utvecklades långt efter Logger 2020 och sen har mjukvaran i loggern uppdaterats i efterskott, men det gick inte att få plats med stöd för alla varianter av givaren, och det har vi helt klart inte dokumenterat tillräckligt.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
JonasW
Medlem

Antal inlägg: 7


Visa profil
« Svara #4 skrivet: 2021-10-12 20:41 »

Hej!

Kan det vara så att ni fått en THLIQ med BME280-sensor? Den fungerar inte med Logger 2020, kopplar man in en sådan till 2020 blir det just bara en ljusgivare som visas (ja THLIQ innehåller en ljusgivare).- Bara THLIQ med HTU21D-sensor fungerar med Logger 2020. Det kanske framgår av ordersedeln vad ni fått? ​

Beklagar allt trassel. THLIQ utvecklades långt efter Logger 2020 och sen har mjukvaran i loggern uppdaterats i efterskott, men det gick inte att få plats med stöd för alla varianter av givaren, och det har vi helt klart inte dokumenterat tillräckligt.

Hej,

Kretskortet i sensorn är märkt 280, så det verkar onekligen så.
Jag skickar ett mailsvar till Rickard där jag först felanmälde detta.

Så får ni skicka korrekt givare till mig samt en retursedel för denna.
Då kan jag se till att den nya fungerar korrekt (behöver temp och fuktmätning, vilket jag antar att HTU21D fixar med?) innan jag skickar tillbaka allt till ursprungliga beställaren.
Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1571



Visa profil Hemsida
« Svara #5 skrivet: 2021-10-13 07:32 »

Vi skickar ett nytt kretskort som du bara byter ut i kapslingen, kommer i brevlådan före helgen.
Du kan kasta det andra eller skänka till någon som har en Logger 1010 eller 3030.
Ber om ursäkt för allt strul.
Loggat

JonasW
Medlem

Antal inlägg: 7


Visa profil
« Svara #6 skrivet: 2021-10-13 17:32 »

Vi skickar ett nytt kretskort som du bara byter ut i kapslingen, kommer i brevlådan före helgen.
Du kan kasta det andra eller skänka till någon som har en Logger 1010 eller 3030.
Ber om ursäkt för allt strul.

Tack för snabb återkoppling och hjälp! Snyggt jobbat.
Loggat
JonasW
Medlem

Antal inlägg: 7


Visa profil
« Svara #7 skrivet: 2021-10-14 20:15 »

Den nya givaren fungerar. Fick nolla loggern utan givare & sen montera den.
Men hur går jag tillväga på bästa sätt nu för att konfigurera den utan nätåtkomst framöver?

Om jag konfar upp den i LoggerSoft-läget så visar den 3st korrekta värden. Temp, fukt & ljus. Men hur namnger jag dom?
Om jag loggar in i loggersoft-mjukvaran och plockar in givarna där så saknar den helt information kring varje givare gällande polling, nedre & övre gränsvärde, C, % eller lumen osv osv.
Finns det någon guide på hur man bör konfigurera detta?

Eller kan jag konfigurera upp den med E-logger-läget för då visar den korrekta värden och enheter, och sen bara köra utan nätverk/internet? Eller kommer den att varna för nätverksfel konstant hos min farfar då?
Jag försökte konfa upp den så och sen ställa om den till Softlogger-läge. Men det funkade inte alls, då försvann all typ av mätning och ställde bara givarna på 0.0.
Loggat
Andreas
Administrator
*****
Antal inlägg: 3408


Visa profil
« Svara #8 skrivet: 2021-10-18 08:27 »

Hej!

Om loggern är i driftläge E-logger så förväntar den sig att kunna nå E-logger via nätet. Har ni inget åtkomst till internet där loggern skall sitta? Enklast är ju just att köra den mot E-logger så slipper man krav på  pc-mjukvara och pc som måste stå igång hela tiden. I driftläge LoggerSoft går loggern köra helt utan internetkabel om man så vill, men då loggas inget utan det enda man kan göra är att se mätvärden på displayen. Om du förklarar vad det är ni vill uppnå så kan jag hjälpa dig mer.

Ang. LoggerSoft:

Kan du utveckla "Om jag loggar in i loggersoft-mjukvaran och plockar in givarna där så saknar den helt information kring varje givare gällande polling, nedre & övre gränsvärde, C, % eller lumen osv osv.? Saknar information var?

Instruktioner för LoggerSoft hittar du här:
http://www.e-logger.se/wiki/index.php/Manual_LoggerSoft

Givarna namnges under inställningar -> givare.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
JonasW
Medlem

Antal inlägg: 7


Visa profil
« Svara #9 skrivet: 2021-10-18 09:05 »

Hej!

Om loggern är i driftläge E-logger så förväntar den sig att kunna nå E-logger via nätet. Har ni inget åtkomst till internet där loggern skall sitta? Enklast är ju just att köra den mot E-logger så slipper man krav på  pc-mjukvara och pc som måste stå igång hela tiden. I driftläge LoggerSoft går loggern köra helt utan internetkabel om man så vill, men då loggas inget utan det enda man kan göra är att se mätvärden på displayen. Om du förklarar vad det är ni vill uppnå så kan jag hjälpa dig mer.

Ang. LoggerSoft:

Kan du utveckla "Om jag loggar in i loggersoft-mjukvaran och plockar in givarna där så saknar den helt information kring varje givare gällande polling, nedre & övre gränsvärde, C, % eller lumen osv osv.? Saknar information var?

Instruktioner för LoggerSoft hittar du här:
http://www.e-logger.se/wiki/index.php/Manual_LoggerSoft

Givarna namnges under inställningar -> givare.

Min farfar saknar internet där Loggern ska sitta monterad. Han vill bara kunna gå förbi Loggern och göra en manuell avläsning. Han behöver ej grafer över tid osv.
När jag loggar in mot Loggern med LoggerSoft så hittar den ju givarna, men värdena redovisas inte i %, C osv som de gör när givarna istället har plockats upp i E-logger läget.
Jag får kika i manualen och se om jag blir nå klokare.

Kontentan är alltså att han vill ha den helt offline, men det får gärna stå Temp: 23C, Fukt 35% och Lumen 44 på Loggerns fysiska display. Lyckas som sagt med det när jag konfar upp den till E-logger läge, men ändrar jag sen till LoggerSoft-läget så försvinner den konfigen.
Loggat
JonasW
Medlem

Antal inlägg: 7


Visa profil
« Svara #10 skrivet: 2021-10-19 08:07 »

Verkar ha fått det att fungera. Vet dock inte riktigt hur. Jag ändrade namn på givarna, försökte sen ange C, % osv i enhetsfältet men det gick inte att skriva in ett värde.
Sparade sen och då syns ändå C, % osv?

Märkligt (bugg?), men det verkar lira nu.
Loggat
Sidor: [1]
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!