E-logger | Manualer | Forum
Loggerforum - supportforum
2020-08-14 12:27 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1]
  Skriv ut  
Författare Ämne: Laddbox med förinstallerad Modbus 1-fas elmätare  (läst 190 gånger)
Steve Granqvist
Medlem

Antal inlägg: 4


Visa profil
« skrivet: 2020-07-30 13:54 »

Hej alla!

Jag har införskaffat en Logger 3030 PRO och har precis påbörjat uppkoppling mot fyra stycken elmätare med Modbus-kommunikation.
Min korta fråga är som följer:

Jag vill (såklart) logga min laddbox och den levererades med en elmätare med Modbus förinstallerad.
Nu finns ju naturligtvis inte den som förval när man ska lägga upp sin mätare/givare.
Är jag tvingad att investera i en 1-fasmätare från Energibutiken som finns upplagd redan eller finns det en work around runt det här?

Elmätaren är en Carlo Gavazzi och modellen är en EM111. Laddboxen är en GARO så det kanske är fler användare som har kikat på det här problemet!?

 Tack på förhand!
Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1514



Visa profil Hemsida
« Svara #1 skrivet: 2020-07-31 08:50 »

Vi får kontakta Garo så de börjar installera bättre mätare.  Med glimten i ögat (blinkande)

Lite beroende på Andreas arbetsbelastning så brukar han kunna anpassa loggern till mätare som vi tror kommer att efterfrågas av fler, detta är ett sånt exempel kan jag tycka, men avvakta tills han läser detta så kommer det nog ett svar.
Normalt vill han i så fall ha en mätare skickad till sig så han kan testa direkt.
Är det något du kan tänka dig att göra?
Loggat

Steve Granqvist
Medlem

Antal inlägg: 4


Visa profil
« Svara #2 skrivet: 2020-07-31 11:21 »

Jag kan tänka mig att ersätta min elmätare med en provisorisk "dum" mätare och låna ut min. Hur lång utlåningstid brukar man prata om i så fall?  Leende (smiley)
Loggat
Andreas
Administrator
*****
Antal inlägg: 3142


Visa profil
« Svara #3 skrivet: 2020-08-03 09:46 »

Hej!

Fick tidigare en fråga om Carlo Gavazzi EM340 och EM111 av Magnus Andersson i den här tråden http://e-logger.se/forum/index.php?topic=1899.0. Vi hördes sedan på privat meddelande och jag gjorde en första testmjukvara som han skulle provköra. Men det kom saker emellan så Magnus har inte kunnat testa, och sen lät det som han ändå skulle skicka mätare, så vi får väl se hur det blir.

Om du vill kan du testa enligt följande:
1) Gå till inställningar->konto och uppdatera loggerns mjukvara till 200612.
2) Gör loggern strömlös. Koppla in EM111 till loggerns modbus-plint, var noga med rätt polaritet. Anslut loggern till nätadaptern igen.
3) Kolla i Carlo Gavazzi-manualen hur du ändrar adress på EM111 och ställ in den på första lediga adress högre än 10.
4) Gå sen till inställningar->givare->panelen "Seriella enheter Modbus/M-bus" och välj "Sök enheter" och "Modbus Carlo Gavazzi EM111" och välj rätt baudrate och vald adress ovan. Prova söka åtminstone 5 ggr innan du ger upp.
5) Om elmätaren hittas så klicka "hantera" i panelen "Seriella enheter Modbus/M-bus" och lägg till register för spänning och räkneverk. Vänta tills värden kommer in och kolla om de som visas i loggerns display verkar stämma.

Det är alltid vanskligt att få sådant här rätt utan att kunna testa, det kan krävas ganska många provkörningar innan det blir som det skall. Så det är därför jag helst lånar en mätare. Det brukar ta ett par dar.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Steve Granqvist
Medlem

Antal inlägg: 4


Visa profil
« Svara #4 skrivet: 2020-08-03 14:40 »

Strålande! Jag ska testa enligt dina instruktioner, men det kommer att ske om c:a en vecka då jag är bortrest just nu.

Jag är fortfarande inte främmande för att skicka mätaren om vi märker att det behövs.

 Tack så länge och på återkommande...   Leende (smiley)
Loggat
Steve Granqvist
Medlem

Antal inlägg: 4


Visa profil
« Svara #5 skrivet: 2020-08-12 20:01 »


 God kväll!

Jag har uppdaterat min logger utan problem och har nu tre stycken tillagda Eastron SDM630 på adresser 11, 12 och 13.
Samtliga med Baud rate 9600 och Stop Bit 1.

Jag har lagt min Carlo Gavazzi EM111 på adress 14 med Baud Rate 9600 och Parity "no" och Stop Bit 1 men loggern tycks inte hitta den trots otaliga "sök".
EM111 ligger dessutom först i Modbus-slingan så det SKA inte vara något inkopplingsfel av slingan till mätaren...

 Tips?

   Leende (smiley)
Loggat
Andreas
Administrator
*****
Antal inlägg: 3142


Visa profil
« Svara #6 skrivet: igår kl. 22:14 »

God kväll! Tack för testkörningen. Jag skall kolla om jag ser något som verkar underligt i programkoden, återkommer på ett par dar!
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Sidor: [1]
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!