E-logger | Manualer | Forum
Loggerforum - supportforum
2021-12-01 00:41 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1] 2
  Skriv ut  
Författare Ämne: Spikar i mätdata  (läst 4189 gånger)
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« skrivet: 2019-12-03 10:21 »

Har problem med ”spikar” i temperaturen från Temp - Fukt - Ljus-givare THLIQ-02. Fukt och ljus fungerar felfritt. Logger 3030 sitter i min husvagn på landet i Österfärnebo. Inte mycket som kan störa där förutom störningar på elen. Någon idé ? Bifogar fil med bild. Mvh Sven-Ulrik
Loggat
Andreas
Administrator
*****
Antal inlägg: 3408


Visa profil
« Svara #1 skrivet: 2019-12-04 10:11 »

Spikarna ser ut komma ganska glest. Intressant att bara temperaturen blir fel då temp och fukt rent fysiskt sitter i samma krets och läses ut i samma avläsning. Vore märkligt om störningar på elnätet skulle påverka bara tempdelen, och den här typen av givare borde inte vara känsliga för elnätsstörningar på det viset, men det går inte utesluta helt. Tror du det finns nån kraftig elförbrukare som slår av/på där vid 23-tiden och 05:20-tiden?

Jag har slagit av medelvärdesbildningen för loggern och så får vi vänta några dagar och se vilka faktiskt värden givaren hoppar till . Undvik om möjligt att starta om loggern tills vi fått några felaktiga värden.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #2 skrivet: 2019-12-04 10:56 »

Hej ! Det fanns även några spikar i fuktmätningen. Dom var små och inte så lätta att se. Logger får vara på. Ett alternativ längre fram om det inte löser sig är att flytta spänningsförsörjningen till 12 volten i husvagnen. Laddaren och blybatteriet ger en bättre filtrering än en switchad nätadapter. Tills vidare avvaktar jag. Det blir däremot inga spikar i grafen för utegivaren, en Dallas 1-wire PRO utegivare. //Sven-Ulrik
Loggat
Andreas
Administrator
*****
Antal inlägg: 3408


Visa profil
« Svara #3 skrivet: 2019-12-04 11:23 »

Kommer spikarna i fuktmätningen samtidigt som de i temperaturen, eller är det helt andra tidpunkter?
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #4 skrivet: 2019-12-04 11:32 »

För fukt är dom små och verkar inte vara vid samma tidpunkt men vi får avvakta och se.
Loggat
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #5 skrivet: 2019-12-04 21:03 »

Det finns större bondgårdar i närheten som kan vara storförbrukare, så även en kraftig värmepump i grannhuset. Loggern är 18 mil bort så jag kommer inte att starta om eller röra den på ett bra tag. Hittar du något så är det bra. Hör av dig i vilket fall. Som du kanske minns har jag en logger 3030 i ett vattenverk på norra Öland. När hydroforpumparna startar där så blinkar lysrören i taket under de första 10 sekunderna, stora 3-fas maskiner. Jag har inga problem med mätvärden där. Enda skillnaden är att där sitter den lite äldre temperatur/fuktmätaren som inte går att köpa längre. //Sven-Ulrik
Loggat
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #6 skrivet: 2019-12-10 21:48 »

Fler spikar på temperaturkurvan "inne" idag om du kommer åt att se den. Kan som jag sa tänka mig att förbättra filtreringen på spänningsmatningen framöver men villgärna ha din åsikt innan. Mvh Sven-ulrik
Loggat
Andreas
Administrator
*****
Antal inlägg: 3408


Visa profil
« Svara #7 skrivet: 2019-12-11 09:56 »

Det är enstaka mätvärden bara så de borde gå bra att filtrera bort i mjukvaran, eller så är det någon checksummekoll som inte är som den skall. Men innan jag gör något så skulle jag vilja besvära om att fråga om du skulle kunna skapa en kanal för den inbyggda ljusgivaren också? Får vi se den också så kan det säga något om på vilken nivå problemet ligger.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #8 skrivet: 2019-12-11 16:01 »

Nu har ljus en kanal. Säg till när jag kan ta bort den då den mest är i vägen i översikten.
Loggat
Andreas
Administrator
*****
Antal inlägg: 3408


Visa profil
« Svara #9 skrivet: 2019-12-13 16:45 »

Tack! Nu har lagt på filter på temp/ljus så borde bli bättre. Gå till E-logger->Inställningar->Konto och uppdatera till version 191213.

Vore bra om du kan låta ljuskanalen vara kvar några dagar tills vi sett det blir bra.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #10 skrivet: 2019-12-13 17:47 »

Perfekt ! Ljuskanalen är kvar så länge det behövs. Berätta när jag kan ta bort den.
Loggat
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #11 skrivet: 2019-12-13 17:51 »

Loggern är 18 mil bort. Jag ska inte dit på ett tag. Törs jag uppgradera på distans ?
Loggat
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #12 skrivet: 2019-12-13 18:16 »

Hej ! Tog risken att uppgradera på distans och det gick bra som vanligt. Loggern har nu version 191213. Så nu får vi avvakta och se hur det går. Tack för uppdaterinegn. //Sven-Ulrik
Loggat
roberte
Medlem

Antal inlägg: 1


Visa profil
« Svara #13 skrivet: 2019-12-19 20:18 »

Hej
Har också börjat få spikar på två av fem mätvärden för temperatur.
Robert
Loggat
Sven-Ulrik
Medlem

Antal inlägg: 20


Visa profil
« Svara #14 skrivet: 2019-12-19 22:46 »

Tycker att problemet försvann efter sista uppgraderingen men tiden får utvisa det.
Loggat
Sidor: [1] 2
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!