E-logger | Manualer | Forum
Loggerforum - supportforum
2019-07-16 12:58 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: 1 [2]
  Skriv ut  
Författare Ämne: Logger3030 Pro ostabil  (läst 322 gånger)
Andreas
Administrator
*****
Antal inlägg: 2941


Visa profil
« Svara #15 skrivet: 2019-06-25 09:31 »

Jag ska som sagt kolla upp vad din exception kan vara, har bara inte hunnit, men bör hinna idag.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 76



Visa profil
« Svara #16 skrivet: 2019-06-25 13:59 »

Rickard, jag har provat alla kombinationer. Även utan givare. I SD-kortläge är det inga problem. Blåskärmarna kommer bara när man kör mot e-logger, och det händer varje gång man stänger av strömmen och startar om oavsett vilka givare som är inkopplade.
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2941


Visa profil
« Svara #17 skrivet: 2019-06-25 22:37 »

Exception-koden verkar vara utskriftsrelaterad, men det kan vara ett följdfel. Både "Error 84" och "Error BCB" tyder på flashminnesproblem. Det konstiga är bara att minnestestet går igenom. Dock testar minnestestet inte riktigt hela minnet och det testar heller inte eventuella fel som kan uppstå en stund efter en skrivning.

Du har testat alla möjliga kombinationer av givare och med att byta nätagg, det ligger närmast till hand är att testa med en annan logger i din miljö för att utesluta eller bekräfta hårdvarufel.

I ditt första inlägg nämner du en fungerande Logger3030 Pro, har du provat koppla in den istället för den som inte fungerar, eller är den för trasslig flytta på?
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 76



Visa profil
« Svara #18 skrivet: 2019-06-26 08:21 »

Hej Andreas. Jag har en fungerande Logger3030 Pro. Har även testat att koppla in den ”trasiga” på samma ställe som den fungerande med den fungerandes nätaggregat och ethernet port/kabel utan att det hjälpte.
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2941


Visa profil
« Svara #19 skrivet: 2019-06-26 10:50 »

Jag förstår. Är det samma mjukvaruversion i bägge 3030 pro?
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 76



Visa profil
« Svara #20 skrivet: 2019-06-26 11:56 »

Det skiljer på version, om jag kommer ihåg rätt så fick jag en uppdatering där man kan se att OLED är ansluten.

OK 3030 Pro har version 190523
Krasslig 3030 Pro har version 190410

Kanske kan vara värt ett försök att Flasha om den krassliga, kan du lägga upp en ny uppdatering på den "krassliga"? så uppdaterar jag och testar.
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2941


Visa profil
« Svara #21 skrivet: 2019-06-27 09:58 »

Ja det kan vara värt. Nu bör den senare versionen finnas tillgänglig till den andra loggern.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 76



Visa profil
« Svara #22 skrivet: 2019-06-27 11:14 »

Tack Andreas, tyvärr hjälpte inte detta heller.
Uppdateringen gick igenom felfritt, startade automatiskt om utan fel.

Men när man stänger av strömmen och på igen så kommer bluescreen BCB..., se bifogad bild - Minnesradering enda åtgärden för att få igång den.
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2941


Visa profil
« Svara #23 skrivet: 2019-06-27 13:46 »

Tack. Det lutar mest åt att det är något hårdvarufel.

Men förstår jag rätt, när du bytte mellan de två olika loggrarna så bytte du bara plats på dem fysiskt med nätagg och ethernetkabel, du bytte inte plats på dem i E-logger så de fick den andra loggerns inställningar om du förstår hur jag menar?
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 76



Visa profil
« Svara #24 skrivet: 2019-06-27 13:54 »

Hej Andreas, jag förstår frågan.

Jag har gjort båda försöken,
-bytte plats (nätaggregat/ethernet) och
-bytte logger (så att den krassliga blev min "riktiga" logger)

Ingen förändring, felet följer den krassliga Logger3030.
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2941


Visa profil
« Svara #25 skrivet: 2019-06-27 14:33 »

Äsch att jag inte förstod att du gjort det försöket tidigare. Då är det definitivt ett måndagsexemplar du fått, vilken otur. Slå en signal till Rickard eller mejla för att byta ut den trasiga loggern.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 76



Visa profil
« Svara #26 skrivet: 2019-06-27 18:18 »

Tack Andreas för all support - jag kontaktar Rickard
Loggat

mvh Eero
eero
Medlem

Antal inlägg: 76



Visa profil
« Svara #27 skrivet: 2019-07-03 20:42 »

Fick  utbytes-loggern idag med posten. Bytte ut den och allt fungerar klockrent. Installationen, omstarter och uppgraderingen utan några problem eller stopp.
Det måste varit ett måndagsexemplar, den finns nu på väg till dig Rickard.

Tack för all support Andreas och Rickard från en nöjd kund.
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2941


Visa profil
« Svara #28 skrivet: 2019-07-04 09:18 »

Loggrarna testas vid tillverkningen, men detta är något som slank igenom det testet. Vi får se om det är något som går att förbättra i testningsproceduren. Det kan ju också varit något som legat på gränsen och fungerat på fabriken men inte sedan.

Hur som helst, vad bra att det löste sig och tack så mycket för återkopplingen!
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Sidor: 1 [2]
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!