E-logger | Manualer | Forum
Loggerforum - supportforum
2019-05-25 09:49 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1]
  Skriv ut  
Författare Ämne: Extern Oled går inte igång på 3030  (läst 135 gånger)
eero
Medlem

Antal inlägg: 59



Visa profil
« skrivet: 2019-05-11 15:40 »

Hej. Köpte Extern OLED förra veckan. Får inte igång den, tar ut 12V från POE stiftet. Mätt spänningen-OK.
Behöver man göra annat efter inkopplingen för att displayen skall hoppa igång, nollställning etc. Startat om 3030 flera ggr utan att det hjälpt.
Logger3030, version 181108
//Eero
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2916


Visa profil
« Svara #1 skrivet: 2019-05-13 10:19 »

Hej! Den skall köra igång av sig själv, den detekteras automatiskt och skall börja visa givarvärden ett par sekunder efter att givarvärden börjat visas på den vanliga displayen.

På kretskortet som sitter på baksidan av oelddisplayen finns till höger lödöar märkta GND, 5V och 3V, om du provar mäta mellan GND och 5V och mellan GND och 3V, vad får du för spänningar?
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Rickard
Global Moderator
*****
Antal inlägg: 1460



Visa profil Hemsida
« Svara #2 skrivet: 2019-05-13 10:52 »

Ber om ursäkt, det är nog jag som gjort en miss vid tillverkningen.
Skicka tillbaks displayen så fixar vi det så snart vi kan.
Vi ersätter dig för fraktkostnaderna.
Loggat

eero
Medlem

Antal inlägg: 59



Visa profil
« Svara #3 skrivet: 2019-05-13 18:55 »

Ingen fara Rickard. Skickar den i morgon. Kan du skicka en ny under tiden så slipper jag vänta extra.
Loggat

mvh Eero
eero
Medlem

Antal inlägg: 59



Visa profil
« Svara #4 skrivet: 2019-05-21 19:30 »

Hej Rickard
Det har nog gått troll i detta. Kopplade in Oled:en (12V från POE stiftet, GND och 1W. Kort sladd, ca 30cm). Den började visa alla värden. Satte mig vid datorn för att ställa in så att den bara visade de fyra givare jag var intresserad av. Tillbaka till Loggern - Röd skärm på huvudskärmen och Oled:en var mörk. Mätte upp spänningarna på Oled:en som Andreas anvisade - allt OK men skärmen är mörk efter omstart (dock ingen röd skärm).
Behöver nog assistans i detta.

Tack på förhand
Eero
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2916


Visa profil
« Svara #5 skrivet: 2019-05-22 08:34 »

Hej! Minns du vad det stod på den röda skärmen? Prova ändra tillbaka visningsinställningarna så att alla givare visas på oleden igen och starta sen om loggern.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 59



Visa profil
« Svara #6 skrivet: 2019-05-22 09:55 »

Hej Andreas
Tog bort alla bockar för visa i extern display. Startade om - men det hjälpte inte, externa Oled-displayen är svart.
Mätte återigen alla spänningar och de är OK.
Kan ju mäta vad som går fram till själva Oled:en men behöver veta vilka pinnar att mäta på.
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2916


Visa profil
« Svara #7 skrivet: 2019-05-22 10:11 »

Hmm. känns lite långsökt att det inte skulle gå fram spänningar till displayen, den är ju fastlödd, finns spänningar på kortet så bör de finnas hela vägen.

Har du många givare anslutna till loggern? Kan du prova koppla ur alla givare på onewireingångarna och bara ha displayen ansluten, radera minnet och sen starta om?

Ska lägga in en text i loggerkoden som visar om displayen detekteras eller ej, återkommer med mjukvara på nån dag.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 59



Visa profil
« Svara #8 skrivet: 2019-05-23 20:31 »

Ute och reser, försöker göra detta imorgon
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2916


Visa profil
« Svara #9 skrivet: igår kl. 15:51 »

Nu finns på ditt konto mjukvara som visar antal externa displayer/felmeddelanden externa displayer tillsammans med sensorer och moduler vid uppstart. Gå till E-logger->Inställningar->Konto och uppdatera till version 190523.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Sidor: [1]
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!