E-logger | Manualer | Forum
Loggerforum - supportforum
2018-12-17 10:14 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1]
  Skriv ut  
Författare Ämne: Elogger3030 Översikt uppdaterar ej i tid  (läst 775 gånger)
eero
Medlem

Antal inlägg: 54



Visa profil
« skrivet: 2018-03-20 11:52 »

Hej Andreas

Översikten i e-logger via browser släpar rejält i uppdatering, i vissa fall så att standard-larmet triggas.
E-logger 3030, senaste uppdateringen
Bifogar bilder
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2886


Visa profil
« Svara #1 skrivet: 2018-03-20 15:29 »

Med att standardlarm triggas menar du att du "larmet för utebliven kontakt med logger" under "larm" löser ut?

Det låter som du har något problem med din internetuppkoppling. Vilken typ av uppkoppling har du? Har du provat starta om din nätverksutrustning?
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 54



Visa profil
« Svara #2 skrivet: 2018-03-20 15:59 »

Hej Andreas

Japp, utebliven kontakt.
Tilläggas kan att det vid senare tillfälle så dyker värdena upp i graferna - inga luckor.
Jag har provat att starta om allt (TG router från Telia). Jag har inga andra dippar i internetuppkopplingen, misstänkte det först men Telia har mätt uppkopplingen utan att hitta något, och det ville dom ha betalt för - det fick dom inte!
Jag har även kopplat bort all annan utrustning och bara ha loggern på men ingen skillnad.
Det skumma är att jag även har en 2020 (testsyfte) på samma nät som inte uppför sig på detta sättet. Alla värden visas "on-line" i översikten.

Live funktionen visar rätt och "on-line"
« Senast ändrad: 2018-03-20 16:01 av eero » Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2886


Visa profil
« Svara #3 skrivet: 2018-03-21 10:21 »

Det låter helt klart som att loggern inte får iväg sina mätdata som den skall. Vad det då beror på. Är loggern kopplad direkt med kabel till routern eller finns nån trådlös brygga mellan som kan spöka? Har du provat nollställa loggern?
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 54



Visa profil
« Svara #4 skrivet: 2018-03-21 21:08 »

Kopplad direkt på routern. Nollställde den idag och nu verkar det fungera.
Konstigt att det drar igång nu efter denna nollställning. Jag nollställde i söndags utan att det hjälpte. Hoppas det håller i sig.

Tack för hjälpen Andreas
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2886


Visa profil
« Svara #5 skrivet: 2018-03-23 10:18 »

Ingen orsak! Bra det löste sig. Jag har noterat att min egen D-link-router ibland behöver startas om för att den inte släpper igenom trafik som den skall. Däremot har jag aldrig behövt nollställa någon logger för att data inte kommer iväg, därmed inte sagt att det inte kan finnas något ovanligt problem där också.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 54



Visa profil
« Svara #6 skrivet: 2018-09-27 09:28 »

Hej Andreas

Har fortsatt att undersöka varför uppdateringar slutar att komma in och loggers låser sig. Kommit fram till att om man har två loggers i samma nät, Logger3030 och Logger 2020 så kolliderar datatransporterna med varandra och till slut så slutar uppdateringarna komma. Jag har kört var och en för sig och då fungerar allt ok för den Logger som är uppstartad.
Nu har jag bara kört Logger3030 i nätet en längre tid och allt fungerar klockrent. Så min slutsats är att de inte kan vara i samma nät samtidigt av ngn anledning.
Hoppas detta hjälper dig att undersöka varför - annars är jag övertygad om att du ber om mer info.
Tacksam för all hjälp

Loggers är "Logger 2020 version 150219" och "Logger 3030 version 180619"

Hälningar Eero
Loggat

mvh Eero
Andreas
Administrator
*****
Antal inlägg: 2886


Visa profil
« Svara #7 skrivet: 2018-09-27 10:08 »

Hej!

Jag kör själv kontinuerligt flera Logger 2020 och Logger 3030 i mitt nät bakom samma router utan problem (annat än det jag skrev om ovan att routern totalhakat sig vid ett par enstaka tillfällen på några år, men det finns tusen orsaker till det förutom loggrar). Det är förstås många andra som också kör också kör flera loggrar bakom samma router och har gjort så i många år. Det är heller ingen skillnad på hur 2020 och 3030 kommunicerar. Så det är ingen skillnad på att köra flera 2020 eller flera 3030 eller flera 2020 och 3030 kombinerat. Så det mesta talar för att problemet sitter i din router. Jag tänker att det är en udda mjukvarubugg i routern som gör att den får hicka av loggerns trafik (och säkert av annan trafik också men där är det inte lika uppenbart).

Om du kör bägge loggrar på routern och mätvärdes-uppdateringar slutar komma, så antar jag att det kommer igång igen om du först startar om routern, och sen trycker resetknappen på bägge loggrar?
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
eero
Medlem

Antal inlägg: 54



Visa profil
« Svara #8 skrivet: 2018-09-29 12:39 »

Hej och tack för snabbt svar Andreas
Kör jag båda loggers och uppdatering slutar komma räcker det att stänga av en logger så kommer mätvärdena från den som är aktiv efter en stund normalt.
Jag skall byta router nästa vecka. Återkommer med uppdatering efter det
Loggat

mvh Eero
Sidor: [1]
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!