E-logger | Manualer | Forum
Loggerforum - supportforum
2020-07-06 06:37 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1]
  Skriv ut  
Författare Ämne: (L303) Har tappat smd630 (efter minnesradering) och får inte tillbaka dem  (läst 4331 gånger)
Kjell
Medlem

Antal inlägg: 373


Visa profil
« skrivet: 2017-05-21 08:16 »

Hur får jag till baka dem, installerade via modbus stå i givarlistan som "ej hittade" trots uppdatera givarlistan.
« Senast ändrad: 2017-05-21 08:30 av Kjell » Loggat

Parhus 175 m2
Solfångare 6m2 vakuum + 500l Ack 
Solceller 1,6kW
Temp/tryck reglerad frånluft.
Mål 13500 kWh/år
Rickard
Global Moderator
*****
Antal inlägg: 1512



Visa profil Hemsida
« Svara #1 skrivet: 2017-05-21 10:32 »

Om du på givarsidan, i modbusdelen nedanför givarna klickar på "hantera" så kan du se om den är definierad som givare.
Om den är det så kan du kolla under kanaler, att den är invald som en kanal också, annars gör du det.
Du kan även under "hantera" prova ändra t.ex. adress för att se om kommunikationen fungerar.
Loggat

Kjell
Medlem

Antal inlägg: 373


Visa profil
« Svara #2 skrivet: 2017-05-21 11:12 »

Finns ID för alla "givare", L3030 hittar bara en mätare. Finns heller inget att välja i kanal listan. Jag har bytt en pulsgivare till smd, varför kan jag inte radera den pulsgivare jag inte använder.
« Senast ändrad: 2017-05-21 11:35 av Kjell » Loggat

Parhus 175 m2
Solfångare 6m2 vakuum + 500l Ack 
Solceller 1,6kW
Temp/tryck reglerad frånluft.
Mål 13500 kWh/år
Kjell
Medlem

Antal inlägg: 373


Visa profil
« Svara #3 skrivet: 2017-05-21 11:37 »

Fungerar igen.
Blev tvungen att radera givarna för respektive mätare.
Loggat

Parhus 175 m2
Solfångare 6m2 vakuum + 500l Ack 
Solceller 1,6kW
Temp/tryck reglerad frånluft.
Mål 13500 kWh/år
Joachim Hylen
Medlem

Antal inlägg: 2


Visa profil
« Svara #4 skrivet: 2017-06-20 19:17 »

Jag har samma problem!
Uppdaterade min Logger3030 Pro fick ej kontakt med den. Läste då att minnes raderades och fick åka och aktivera e-logger på plats.
Får sedan inga värden från mina 3 olika SMD630. Har testat att radera alla kanaler och givare. Inget resultat.
Testade sedan att plocka bort enheterna men kan nu inte lägga dit dom igen. Dom hittas ej vid sökning!

Hur gjorde du?
Loggat
Andreas
Administrator
*****
Antal inlägg: 3131


Visa profil
« Svara #5 skrivet: 2017-06-21 13:00 »

I dagsläget måste givare för Modbus- och Mbusenheter skapas om manuellt efter minnesradering (automatisk omdefinition inte klar än). Gör enligt följande:
1) Gå till E-logger Inställningar->Givare. De gamla defintionerna visas som "Ej hittad" i givarlistan. Anteckna vad som finns definierat och klicka "Radera" på varje givare för att radera dem.
2) Skapa nya givare genom att klicka "Hantera" bredvid den seriella enhet för vilken givare skall läggas till.
3) När givarna är skapade behöver kanalerna knytas ihop med de nya givarna. Det görs under inställningar->kanaler. Klicka ändra för den kanal det gäller och välj rätt givare

Det som skall raderas i det här fallet är alltså givare, inte kanaler eller Modbus-enheter. Nu måste du först av allt, precis som du själv är inne på, hitta igen enheterna igen. Märkligt att de inte hittas vid sökning, kan någon kabel ha rubbats? Prova koppla in en elmätare i taget via Modbus och sök efter utifall det skulle vara fel kring någon av mätarna.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Rickard
Global Moderator
*****
Antal inlägg: 1512



Visa profil Hemsida
« Svara #6 skrivet: 2017-06-21 14:56 »

Tänk också på att mätarna har kvar den adress du gav dem, du hittar inget på adresser lägre än 11.
Loggat

Sidor: [1]
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!