E-logger | Manualer | Forum
Loggerforum - supportforum
2021-12-01 01:09 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1]
  Skriv ut  
Författare Ämne: Högtempmodul/PT1000/ fungerar inte  (läst 6748 gånger)
Patrik S
Medlem

Antal inlägg: 4


Visa profil
« skrivet: 2016-04-26 18:29 »

Har en varvtalsstyrd rökgasfläkt, monterad i panrum,
och nära fläkt är en PT-1000 givare ansluten, denna givare
är levererad med 2 meter skärm, i kopplingspunkt kopplad till ca 3 meter
2-ledar-kabel ansluten till högtemp-modul, givaringång 3.

Det verkar fungera när rökgasfläkt slås av.

Skruvas givare bort från rök-kanal verkar det fungera så länge skärm inte kommer
i kontakt med rör-system. Har utan resultat provat rekommendation
att via konding jorda skärm i anslutningspunkt, jorda plint 6 i högtemp-
modul, extra jordkabel från logger till rör med och utan konding.

Har planerat montera ytterligare PT-1000 givare vid förbrännings-
kammare (stoker), så flytt av högtemp-modul fungerar dåligt.

Behöver verkligen en givare i rök-kanalen, i princip en av de viktigaste
givarna i hela systemet, och ser fram emot en lösning, förslagsvis
någon form av modifiering i högtemp-modul som gör den störtålig.

Hjälp - Har någon förslag på lösning ?
Loggat
Andreas
Administrator
*****
Antal inlägg: 3408


Visa profil
« Svara #1 skrivet: 2016-04-27 07:50 »

Det var inte bra, låter verkligen frustrerande.

Förstår jag rätt: Direkt när rökgasfläkten slår igång så slutar det komma mätvärden och direkt när rökgasfläkten slår av så kommer det mätvärden igen? Visas något felmeddelande i loggerdisplayen vid fel eller blir det bara inga mätvärden? Hur blinkar statusdioden på högtempmodulen när det är fel?

Lite osäker på din beskrivning av hur du provat jorda. Har du provat detta: Givaren monterad med värmetåliga icke-ledande packningar så att den inte har galvanisk kontakt med rökröret samt skärmad kabel hela vägen från givare till högtempmodul och med kabelskärmen ansluten i moduländen till polskruv 1 jord på högtempmodulen. Detta går att prova utan och med kondensator mellan skärm och jordpolskruv på modul.

Om varvtalsstyrningen till rökgasfläkten är risig dvs skickar ut mycket störningar så kan den behöva åtgärdas. I vilken utsträckning är den, kabel till fläkt och själva fläkten skärmade och jordade? Det bör vara jordade metallkåpor och skärmad starkströmskablel obrutet hela vägen från jord i central till styrning till fläktkåpa.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Patrik S
Medlem

Antal inlägg: 4


Visa profil
« Svara #2 skrivet: 2016-04-27 11:43 »

Hej

När allt är ok, dvs efter omstart logger och innan galvanisk kontakt
skärm - panna, blinkar diod på högtempmodul grön,

så fort jag skapar galvanisk kontakt börjar modul blinka snabbt rött,
och växla HT-19, HT20, HT20 (tror jag),

Varvtalsstyrning fläkt är helt ny/profisionell,
kabl mellan fläkt och varvtalsstyrning är av
typen jordkabel-kabel 5x1.5, dvs skärmad,
drivenheten är dessutom monterad i en plåt-låda,

Givare är monterad utan packningar, så det
är galvanisk kontakt. Just nu ligger givare löst i hylla för
att test galv-kontakt ... isolerat enkelt ska kunna testas.

Undrar varför inte modulerna är skärmade, jag har jobbat med elektronik/emc/
problem och vet att det ärr mycket svårt att klara störningar utan metall
i kappslingar.

Men det kan vara meningsfullt att prova packningar,
som separerar givare från panna galvaniskt, gärna kompletterat
med en värmetålig strumpa strumpa som isolerar skärm
galvanisk två meter, eller leverera en givare utan skärm.

Vad blir nästa förslag att göra ?

Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1571



Visa profil Hemsida
« Svara #3 skrivet: 2016-04-27 15:18 »

Hej.

Nu har vi tittat på möjligheter att ändra inställningar i chippet som läser av givarna och det ser inte ut att finnas några möjligheter att justera hur givarna läses av, eller dämpas, tyvärr.

Loggern, modulerna med anslutna givare är testade i EMC-labb med godkända värden, det innebär att de varken skickar ut signaler/frekvenser med sådan amplitud att det stör annan utrustning, ELLER påverkas av andra utrustningar som är godkända enligt EMC-direktivet.
Sen är ju alltid labbprover och verklighet annorlunda, jag vill bara klargöra detta så att ingen tvekan finns om att våra produkter klarar både störningar utåt och inåt enligt EMC.
Det jag tänker är att det vore bra om du kollade så att alla jordplan i din fläkt är ordentligt jordade, om styrutrustningen kabeln och motorn i sig är skrämade och jordade borde den ju rimligen inte kunna störa så mycket att det överskrider direktiven.

Högtempmodulen har visat sig vara känslig just när vi använt skärmade kablar som inte kopplats till jordplan, kablarna/modulen stör alltså sig själv i sådan omfattning att larm genereras.
Med den lösning vi arbetat fram där vi kopplar givarnas skärm till GND-plint på loggern har vi kunnat lösa alla (så vitt jag vet) förekommande problem.
Ditt fall är alltså lite speciellt, och jag är inte säker på att felet i sig beror på modulens störkänslighet utan på din fläkts störningar, eller att installationen av fläkten i någon punkt inte är gjord i enlighet med riktlinjerna - och att det i sin tur gör det omöjligt att få modulen att fungera.

I fall som dessa är det väldigt svårt för oss att satsa hur mycket tid och pengar som helst på att lösa problem för enstaka kunder, så om du själv med olika försök inte kan få det att fungera så får vi helt enkelt betala tillbaks pengarna och hoppas att du kan hitta en annan lösning som fungerar.

Det du gärna får göra, om du vill, är att prova jorda GND-plintarna på både logger och högtempmodul till samma jordplan som rökröret.
Skulle logger eller modul gå sönder av detta så tar jag på mig hela ansvaret, och du får tillbaks alla pengar.
Att hitta en fungerande lösning med isolerad givare som sätts in i rökröret skulle enligt min bedömning kosta mer än vad jag tjänat på hela affären, så jag hoppas att du har förståelse för att det i ett enskilt fall inte är så intressant.
Det skulle kräva en större tempficka, och att man skärmade av sensorn med ett material som tål mer än 400 grader, vilket jag misstänker kan vara dels ett utmaning att hitta, men även dyrt och tidskrävande.
Dessutom är det inte helt säkert att det skulle hjälpa, även om det känns troligt med tanke på att det för tillfället fungerar om du inte ansluter sensorn till rökröret.

Det här känns som du förstår inte kul, men samtidigt så kan vi knappast modifiera vår utrustning att tåla den typ av störningar som i normalfallet inte skall finnas.

Logiskt tänkt så är det dock så att NÅGOT händer när du ansluter givaren till rökröret, troligen blir skärmen till en "radiosändare" som ger en störsignal på signalledarna inuti skärmen.
Detta uppfattar modulen i sin tur som en störning som gör mätningen opålitlig, och då skall den larma.
Hur man man då lösa detta?
1. Större kondensator mellan skärm och GND-plint?
2. Att man helt enkelt jordar ned skärm samt Loggerns och modulens GND-plintar till samma jordpotential som rökröret.
(den givare du fått i utbyte är testmätt, och det finns ingen kontakt mellan skärm/sensorhölje och de tre ledarna på givaren, så att det skulle bli jordströmmar i själva sensorledningarna ser jag som uteslutet)
Jag har förstått att du har en del komponenter liggande, och du skulle gärna få prova både en större kondensator, och att jorda ned hela GND-planet till samma jordplan som rökröret.

Gör som du anser vara lämpligt, och hör av dig med resultaten, och som sagt, du får självklart tillbaks pengarna om du inte kan få det att fungera.
Om du vill ha pengarna tillbaks behöver jag kontouppgifter för att kunna göra återbetalningen, bankgiro, postgiro eller bankkontonummer.

MVH

Rickard
« Senast ändrad: 2016-04-27 15:23 av Rickard » Loggat

Patrik S
Medlem

Antal inlägg: 4


Visa profil
« Svara #4 skrivet: 2016-04-27 17:56 »

Hej

Har även testat nytt förslag, dvs gnd från högtempmodul till jord, samt
samtidigt skärm från PT1000 til jord, men det fungerar inte.

Dessutom är tempmodul flyttad så att PT1000 givaren med sina 2 meter kabel är
direkt ansluten.

Om allt är inkopplat och skärm liger i luften intan kontakt med annat än
en vanlig bokhylla så fungerar PT1000. Men så fort jag håller ena handen
i rörsystemet och andra handen i skärmen så blinkar dioden på högtemp-
modulen grönt en gång till, och därefter börjar den blinka röd och snabbt.
Något måste vara fel om ingångarna inte tål denna mycket minimala påverkan.
Sytem med rökgasfläkt är kontrollerat och stämmer med inkoppling. Säkringar
är anslutna via 5-ledarsystem till den lokala undercentralen. Det innebär
att jord är anslutet långt bort, men det är normalt för morderna elsystem.

Funderar på om analog-modulen kan användas ihop med PT1000-givaren
om några motstånd kopplas i en brygga. Som tidigare sagt så är detta
en av systemets viktigase sensorer. Så någon lösning behöver levereras.
Det är jätteviktigt. I övrigt fungerar ju resten.

Loggat
Andreas
Administrator
*****
Antal inlägg: 3408


Visa profil
« Svara #5 skrivet: 2016-04-28 09:22 »

Jag fick inte riktigt svar på mina frågor.

Du skriver om kontakt med rökröret. Men jag fick inget rakt svar på frågan om rökgasfläkten. Fungerar modulen alltid när rökgasfläkten inte går och slutar fungera direkt när den slår igång?

Vad är det för typ av styrning på rökgasfläkten? Går det ställa om switchfrekvensen eller öka stigtiden för att runda av flankerna? Vad händer om du kopplar förbi styrningen och kör fläkten direkt till nätet?

Hur gjorde du när du kontrollerade skärmningen på rökgasfläkten? Kollade du att jord var ansluten överallt? Kontrollmätt med mätinstrument?

Vad gäller jordning/skärmning så fungera det sällan nästintill aldrig bra om jordar från olika utrustning kopplas ihop utan de skall hållas separata för att leda bort/skärma bort störningar.

Exakt hur blinkar modulen rött? Som det står i manualen så betyder olika antal blinkningar olika saker.

Har du provat byta matnings/jordplintar till modulen på loggern? Modulen blir känsligare om det är dålig kontakt.

Du frågar om IO-modulen, den har 10 bitar så det blir nån halv grads upplösning som bäst. Om du knåpar ihop en egen liten mätförstärkare med opamp osv. innan och kalibrerar vid 0 och 100 grader så borde det kanske kunna bli hyfsat på säg grovt 5 grader när.
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
Patrik S
Medlem

Antal inlägg: 4


Visa profil
« Svara #6 skrivet: 2016-04-28 11:54 »

Jag återkommer
Loggat
Sidor: [1]
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!