E-logger | Manualer | Forum
Loggerforum - supportforum
2022-08-12 02:35 *
Välkommen Gäst. Var snäll och logga in eller registrera dig som ny medlem.

Logga in med användarnamn, lösenord och önskad sessionslängd
 
   Forum   Hjälp Sök Logga in Registrera  
Sidor: [1] 2
  Skriv ut  
Författare Ämne: Sparar inte data  (läst 18587 gånger)
daniel
Medlem

Antal inlägg: 185


Visa profil
« skrivet: 2014-02-19 00:21 »

Jag har haft en Windows xp som samlat in data och skapat custom grafer.

Nu har jag bytt till en win 7 pro och får problem.

Har exakt samma inställning i win 7 som xp.

Den skapar grafer men om jag stänger loggersoft och startar igen så är grafen tom.

Tittar jag sen i mappen där data ska sparas så finns där ingen data för x dagar bakåt.

Men den har börjat spara data från det att jag startat om loggersoft.

Tur att jag skickar data varje dag från elogger till min email, men hur tänkte ni där, det är inte i samma format på "mail"-data som loggersoft sparar i. Jag kan ju inte importera från elogger till loggersoft. Möjlighet att ändra formatet på någon av dom?
Loggat
daniel
Medlem

Antal inlägg: 185


Visa profil
« Svara #1 skrivet: 2014-02-19 00:37 »

Får ibland ett felmeddelande typ "10 X 120" eller nåt, brukar bara trycka bort rutan o starta om loggersoft.

Ska kolla exakt vad där står bästa gång.

Jag har kopierat dom flesta filerna från XP till win 7 datorn. Installerade så klart loggersoft först sen kopierade jag, tog jag kanske filer som jag inte borde ha tagit från XP? Typ install-filen?
Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1622



Visa profil Hemsida
« Svara #2 skrivet: 2014-02-19 05:53 »

Om jag inte missminner mig är det ett larm som betyder att den har en givare i registret som den inte kan hitta, har du döpt dem exakt likadant som tidigare, ned till versalnivå?
Loggat

daniel
Medlem

Antal inlägg: 185


Visa profil
« Svara #3 skrivet: 2014-02-20 08:07 »

Ja det stämmer att det betyder det, läste om det på forumet.

Fast det jag inte förstår är varför det bara händer ibland.

Finns det något sätt att se vilken sensor som inte "finns"?
Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1622



Visa profil Hemsida
« Svara #4 skrivet: 2014-02-20 08:27 »

Finns en fil i registret där du kan se alla givarnamn, men har inte i huvudet exakt vilken.
Loggat

daniel
Medlem

Antal inlägg: 185


Visa profil
« Svara #5 skrivet: 2014-02-20 08:45 »

Det stället har jag hittat.

Men undrade om det finns en logfil som säger exakt vilken sensor som inte är/var fel på?
Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1622



Visa profil Hemsida
« Svara #6 skrivet: 2014-02-20 11:40 »

Inte vad jag vet, du får vänta på att Andreas svarar, det är han som kan de där bitarna bäst.
Du har inga gamla textfiler sparade på hårddisken där du kan se exakt vad du kallat givarna tidigare?
Loggat

Andreas
Administrator
*****
Antal inlägg: 3584


Visa profil
« Svara #7 skrivet: 2014-02-20 11:41 »

Nej det finns ingen sådan loggfil.

Men om felmeddelandet lyder 10 X 120 så handlar det om något helt annat. En snabb sökning på 10 x 120 här i forumet leder till den här tråden: http://e-logger.se/forum/index.php?topic=655.0

= en .png-fil inte kan sparas på disken vid "spara bilder"
Loggat

Läs igenom manualen och sök efter svar i forumet innan du frågar. Ställ dina frågor i forumet, vi ger ej personlig support. Obs! Regel 2: dålig stämning = avstängning, i detta forum är vi hjälpsamma och trevliga!
daniel
Medlem

Antal inlägg: 185


Visa profil
« Svara #8 skrivet: 2014-04-19 11:46 »

Det stämmer andreas X10 120 betyder att png inte kan sparas.

Men jag har fortfarande problem att data inte sparas.

Kollade nu precis, den hade bara sparat ca 48 timmar sedan jag startade om Loggersoft sist, alltså har jag blivit av med 18 dagars data!

Kan ni ge något tips på vad det kan vara?

Så fort jag startar om LS så börjar den spara igen, får se hur länge det går denna gången.
Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1622



Visa profil Hemsida
« Svara #9 skrivet: 2014-04-22 06:06 »

Kolla så du inte har ett antivirusprogram som scannar diskarna med hög prioritet med vissa intervall, det kan göra att LoggerSoft inte tillåts skriva till diskarna i rimlig tid.
Ofast får det programmet att hänga sig totalt, men kanske kan det bli så att det bara slutar spara i vissa fall.
Många antivirusprogram har inställningar som man kan göra på prioriteten, på NOD32 måste man sänka prioriteten från hög till en lägre nivå för att LoggerSoft inte skall krascha.
Loggat

daniel
Medlem

Antal inlägg: 185


Visa profil
« Svara #10 skrivet: 2015-01-31 09:12 »

Länge sedan jag skrev här.

När den slutar skriva så kommer det inte igång igen, jag måste då starta om LS.exe

Jag har dragit ner prio på ett par program så får vi se vad som händer.

Du menar att man ska dra ner prio i Aktivitetshanteraren va?
Loggat
daniel
Medlem

Antal inlägg: 185


Visa profil
« Svara #11 skrivet: 2015-01-31 09:17 »

Kollade i LOG.TXT och upptäckte detta

13.08.2014 21:06:00 This is unregistered software.
17.09.2014 20:49:04 This is unregistered software.
17.09.2014 21:51:23 This is unregistered software.
24.01.2015 20:21:44 This is unregistered software.
28.01.2015 23:15:00 This is unregistered software.
28.01.2015 23:15:06 Failed to fetch history
Error: Access violation at address 04161C19 in module 'TDB.DLL'. Write of address 04298310
28.01.2015 23:15:06 Failed to fetch history
Error: Access violation at address 0416217C in module 'TDB.DLL'. Write of address 04298320
28.01.2015 23:15:06 Failed to fetch history
Error: Access violation at address 04161E5F in module 'TDB.DLL'. Read of address 04298310
28.01.2015 23:15:06 Failed to fetch history
Error: Access violation at address 04161E68 in module 'TDB.DLL'. Write of address 00000026
28.01.2015 23:18:15 This is unregistered software.
31.01.2015 08:57:15 This is unregistered software.

1. Vad betyder "28.01.2015 23:15:06 Failed to fetch history
Error: Access violation at address 04161E68 in module 'TDB.DLL'. Write of address 00000026"
Kan det ha med att den inte kan spara data?
Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1622



Visa profil Hemsida
« Svara #12 skrivet: 2015-01-31 15:51 »

Förmodligen är det en annan process som tar all tid och inte "släpper" in loggersoft så pass fort att den hinner skriva.
Larmet kommer då.

Prioriteten på mitt antivirus (NOD32) ställs in i:
Avancerade inställningar/Skydd mot virus och spionprogram/Genomsökning vid inaktivitet/Annat/Kör genomsökning med låg prioritet (Bocka för rutan)
Beroende på vilket antivirus du har kan det vara annorlunda, men jag utgår från att det går ställa i mer eller mindre alla antivirusprogram.
Kanske din dator blir lite snabbare på köpet. ;-)
Loggat

daniel
Medlem

Antal inlägg: 185


Visa profil
« Svara #13 skrivet: 2015-02-04 06:52 »

Får inte rätt på det.

Har skrivit detta innan, mina grafer fortsätta att rita, dvs loggersoft får data men vill inte spara den.

Skriver programmet till en tempfil först eller det skriv direkt till xxx.txt under data?
Loggat
Rickard
Global Moderator
*****
Antal inlägg: 1622



Visa profil Hemsida
« Svara #14 skrivet: 2015-02-04 07:05 »

Har du markerat rutan "Spara data" som finns under varje givares inställning?

http://e-logger.se/wiki/index.php/Manual_LoggerSoft#Givare
Loggat

Sidor: [1] 2
  Skriv ut  
 
Gå till:  

Drivs med MySQL Drivs med PHP Powered by SMF 1.1.21 | SMF © 2011, Simple Machines Giltig XHTML 1.0! Giltig CSS!